CORE unavailable after update [Resolved]

Hi all,

My ROON core is unavailable on the network for the clients.
This morning it was still working. It did mention there were updates, which it performed. When it was done I was still able to play music, before I went to work.

I just got home and my roon remotes (tried multiple) cannot find the roon core anymore. It does find another core, which is my lab environment. When I ping the IP of the core i do get replies back. I did notice my Intel NUC on which the software is running was turned off when I checked; so I put it back on.

What should I do now?
I tried SSHing into the machine, but the connection is refused (not even sure if it has ssh support and if it was on)…

Please advise :slight_smile:Thank you!

Ok, fixed it!

Turned out Windows had decided to do a reboot; for whatever reason.
Then, the core application did not start as a service, while it should.

I thought it was running, as I saw the icon in the system tray… However, this turned out to be the bridge app.

…so fixed :slight_smile: