Core updated to 1.7, Mac remote still on 1.6 [Resolved - 1.7 on Mac is now available]

I’d like the 1.7 client software please. I have my core updated to 1.7 but can’t access it because there is no 1.7 client update yet.

4 Likes

Yup I’m dealing with the same issue. Can’t control it from my phone and my music went off. Says I need to update but there is no update.

same thing for me , doesn’t work in the middle of a demo!!!

1 Like

My PC updated now so you might recheck. Nothing in App Store.

Same here. No Mac OS client, Android client, nor iOS client available.

Hi everyone — The builds are still rolling out on all platforms and we ran into a slight issue with our Mac build which is being resolved as we speak. It should be up very soon. You have our apologies for the trouble here!

3 Likes

Thanks Dylan.

It should be available via website in here https://roonlabs.com/downloads.html. If you’re a new user you have to download 1st time no?Still 1.6 in that section.
I’m confused.

Updated the core running on ROCK to version 1.7. I’m not detecting any updates for the Mac OS clients and am unable to connect to the core. The message when trying to connect to the core says an update is needed but also says the Mac version (1.6 build 475) is the latest version. I’m stuck.

Remotes still running 1.6 won’t be able to connect to an updated core running 1.7.

Android update? Or is 1.7 some sort of beta/early release?

No more music here, too. It’s not gone through the Apple iOS Appstore, ok, but that also the Mac client is not available is a very bad timing. The release note sounds fantastic and it’s a real bummer that you then can’t even hear ANY music afterwards…
I just hope tomorrow all will be good.

2 Likes

The 1.7 client update was available for Windows and installed successfully. The Mac update is still unavailable. Looking forward to exploring the new features!

2 Likes

Thanks for the warning. I’ll wait until I can also update my iOS devices before updating.

Didn’t this also happen with 1.6?

40
Same problem here.

1 Like

Hi everyone, please see my post here:

2 Likes

@dylan

Is the current Apple iOS client for Roon 1.6 able to control Roon 1.7 cores?

Hello @Speed_Racer,

No, you will need to update your remote to control a 1.7 core. The iOS Roon Remote update has been approved by Apple and should be rolling out on the App Store as we speak.

-John

2 Likes

Android status?