CoreAudio setting won't play through my iFi HipDac connected via USB

Roon Core Machine

MacBook Pro 2015 i5 running 11.7

Networking Gear & Setup Details

On wifi

Connected Audio Devices

USB iFi HipDac

Number of Tracks in Library

Description of Issue

Hi, very new to Roon. In the CoreAudio setting on my MacBook Pro (which is setup as the Roon Core), I have a DAC connected by USB but Roon plays through the Mac Speakers, even though I have the DAC set as an output device in System Preferences on my Mac.
Plays through the DAC okay when I select System Output.

Any advice greatly received.


What does roon settings, audio look like?


Two ideas:

  1. Try naming you hip-dac in Settings->Audio as it appears to be seen by Roon as being Enabled

  2. In the Device Setup on the second screenshot, set it to Exclusive mode β€œOn”

Thanks Robert_F - it work. Kind regards Drew

1 Like

@Andrew_Brown1, glad to hear you are up and running. Enjoy the music! :musical_note:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.