Crackling in Headphones when playing Roon

Roon Core Machine

Roon Nucleus with no additional internal storage and latest software.

Networking Gear & Setup Details

Third Floor: The Roon Nucleus is connected by CAT6 Ethernet cable to a Luxul 12-port/8 PoE+ Gigabit Managed Switch model AMS-1208P. I have a M1 Mac Mini (2020, 8 GB, OS Monterey version 12.2.1) connected by ethernet to the switch.

Ground Floor: The managed switch is connected by CAT6 Ethernet cable to a Luxul 26-port/24 PoE+ Gigabit Managed Switch model AMS-2624P. This switch is plugged by CAT6 cable to a Xfinity xFI Gateway Router model name CGM4331COM by vendor Technicolor.

Connected Audio Devices

The Roon remotes are an iPhone 13 Max and a 2019 12.9 inch iPad.

Bluesound Node 2021 connected by Audioquest USB cable to RME ADI-2 DAC. Balanced cables to Drop THX AAA 789 Amplifier. Hifiman Arya Stealth Edition connected my balanced cable to amp.

Number of Tracks in Library

5000+ tracks

Description of Issue

I’m experiencing crackling through my headphones when listening to music on Roon. If I use the Bluesound app, Tidal and Quboz come through clearly. I did a factory restart on the Node without successfully resolving the problem. The same thing happens on a second Bluesound Node 2021 connect the same way to a Schiit Modius/Magnius DAC/Amp stack.


I’m having similar crackling issues with a bluesound node and music through Qobuz. Music works flawlessly when played directly from the BluOS app (Qobuz and same tracks) but once I move to Roon it starts crackling and is unusable.

This only happens when the bluesound is connected through USB output to my DAC. If I switch to the optical connection on both devices it works without any noise. I’m assuming something in the transmission over the Roon data over the USB connection on the Node is the culprit.

Thanks @Orr_Mandelbaum

This is the response I got from Bluesound:

Using a USB DAC with ROON is still considered a beta release and is under development, so we’re most likely going to encounter some hiccups along the way if you choose to connect an external DAC to your NODE N130 via USB.

If we refer to the Knowledge Based Article on enabling USB out on your NODE N130:

You will see:


Though we don’t have the exact timeline of the final release, remembering that there are no guaranties, many customers have had success with ROON by making the following configurations:

  1. Go to Roon’s Device Setup screen for NODE.
  2. From the MQA capabilities drop-down, select Renderer only.
  3. Expand Show advanced and set the Enable MQA core decoderto Yes.

If you wish to continue to use a USB DAC with your NODE it may be best to stick to using it through the native BluOS App only for now, until we release the final software release in collaboration with ROON.

If you wish to continue using ROON it may be best to connect to your DAC using another output source from your NODE. The bitrates are as follows:

  1. Analog (RCA) out from the NODE to any external DAC is fully unfolded and decoded MQA up to 24 bit/192 kHz
  2. Optical ,USB or Coax out from NODE for MQA content (such as TIDAL MQA) to other MQA certified DACs is full MQA up to 24 bit/192 kHz (MQA External DAC set to ON; the external DAC would do the MQA unfolding and decoding)
  3. Optical or Coax out from NODE to non-MQA certified DACs for MQA content (such as TIDAL MQA) will play up to 24 bit/96 kHz with MQA External DAC set to OFF (the NODE will do the initial unfold, and pass the rest of the bits to be decoded by the external DAC. MQA External DAC set to ON to a non-MQA DAC might not play audio)
  4. Optical or Coax out from NODE for non-MQA content (such as Qobuz and Deezer) will output up to 24 bit/192 kHz

I hope this helps, and as always remember that you are always welcome to check in with us periodically on the release of the final firmware and any future developments.


Thanks. I actually use Roon mainly for its parametric EQ with certain headphones so I can work around that when needed.

I switched to a coaxial connection. The problem resolved.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.