Crestron Smart Graphics Disconnecting

Core Machine (Operating system/System info/Roon build number)
Nucleus+
Version 1.7 (build 537) stable
Running 10 hours, 25 minutes, 21 seconds.
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router - Sonicwall NSA 2650, Switch: Extreme X460, crestron processor and Neucleus are on teh same vlan. All Hardwired

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB, and two sonos endpoints, one for master, one for whole house

Description Of Issue
@support, We are running into this strange issue with sonos as an endpoint. As you know, Sonos endpoints can do dual duty…they can run with Roon as an endpoint and they can also act as a standalone part. As a result, I’m using a Sonos Connect to feed the whole house audio as a roon endpoint, but then I switch the Sonos’s purpose and run it as a sonos to get the other streaming apps like pandora etc on the system. When ever I reboot my CP3, things connect and seem to work ok. Then I connect to roon and start playing content…Tidal specifically. Then I change to sonos to allow it to run sonos services that roon doesn’t have. Then I change back to roon, and it disconnects. After some undetermined amount of time and a few reboots things streighten back out. Not sure if there is a solution to this or how to get support on it

I’ll try to post a video shortly.

Hi @Matthew_Herbster,

Please do post the video when you have a chance, this would help us better understand the issue.
Thanks!

Sorry got tied up on some other issues out there, but will get back on this shortly.

1 Like