Crestron Zone Mapping


#1

@support
@steve

Please help - we are in the field and the Crestron extension which used to have zone mapping is now showing completely blank.


(Noris) #3

Hello @brb9,

I’d be happy to take a look over this issue with you. Can you please verify that the Nucleus is powered on and connected to the network before uploading the SIMPL program? Can you also confirm that you are uploading the newest module (Build 6) from our website: http://kb.roonlabs.com/Crestron ? Please confirm the above, recompile the program and upload it once more to verify if the zones appear then. You may also need to reboot your Nucleus after uploading.

Thanks,
Noris


(Rene Bouwmeester) #4

(Rene Bouwmeester) #5

@brb9: I’ve unlisted this thread from public view so you and Roon support can have an undisturbed interchange. Roon staff / mods and you will still be able to see the thread.


#6

yes - we used build 6 … how to reboot the Nucleus?


(Noris) #7

Hello @brb9,

You can reboot your nucleus from the WebUI, to access the web UI, open a browser and enter the IP address of the Nucleus or you can also access the WebUI through Roon Settings -> Setup -> Configure Roon OS Devices:

The Reboot option should be in the top-right hand corner under the power button:

Thanks,
Noris


#8

looks like the recompile fixed everything… thank you!


(Noris) #9

Happy to help @brb9! Just let us know if there’s anything else and we will be glad to assist!

Thanks,
Noris


(Noris) #11