Crosssfade setting is elusive - Solved

Having forgotten where I set that annoying crossfade feature (it sort of lops off ends of songs), and not finding it anywhere, I clicked “Support” in the Roon menu. Choosing “Frequently Asked Questions” brought me to the Roon Knowledge Base page and the “Audio” topic of “Crossfading” as shown below. But I could not find the described Queue icon or the cog wheel when clicking the currently playing song, as instructed. This has been changed in Roon 1.2 version.

To set or unset Crossfade, click on the name (or icon) of your playback device in the play bar (next to the speaker icon) to open the Zones window. Click on the cog wheel in the device line. The Crossfade selector and Volume Leveling switch are now there. I could not capture that screen, so it might help if a support person could post an image of the new location for those settings in this thread.

Apparently, the snip below is from the suport.html that was correct for Roon 1.1 only, and probably will be history after an html edit.

I hope this helps others.

Regards, Rod

I changed the knowledge base article.

Thanks for the report.

Cheers, Greg