Cutting out during playback on Lumin

Core Machine (Operating system/System info/Roon build number)

2019 iMac 4K 3.6 8 gigs of ram.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
On wifi with speeds of 50mbps

**Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)**from wireless router to my lumin via Ethernet cord.

Description Of Issue

Keeps cutting out non stop, never happened before 1.7

Hi @Mike_Schmidt1,

Can you please provide some more information regarding your network setup? What is the model/manufacturer of all your networking gear?

Does this behavior happen for both local and streaming content?
Are you presented with any error messages in Roon?
Does this occur for multiple audio outputs, including on “System Output” (iMac’s speakers)?

Hi I only stream from my iMac running 1.7 with the last update to my lumin mini wirelessly. It does it from streaming I don’t know what local means. No error messages it only did it after the last patch. Thanks Mike

Hi @Mike_Schmidt1,

By local I mean content saved on your iMac’s hard drive, do you have any of these or do you only use streaming services (TIDAL/Qobuz)?

Does “System Output” still behave as expected? What is the model/manufacturer of your networking gear?

Network is provided by Telus here in Canada. My music is stored on a external hard drive connected to my mac. I have tidal and actually that seems to be the problem. I don’t recall music stored dropping out only streaming.

Thanks for that info @Mike_Schmidt1, next I’d like to verify if this issue is endpoint-specific:

Sorry noris, yes it works as it should. But what exactly do you mean by system output I’m really computer dumb

Hello @Mike_Schmidt1,

In the Settings > Audio screen, you should see a list of all of the available playback zones on your network. The “System Output” zone should be the first playback zone listed for your iMac.


Hi @Mike_Schmidt1,

Thanks for sharing that screenshot! I would try both the Built-in Output and the iPad zone, can you confirm if the same behavior occurs there or is the issue limited just to the Lumin zone?

Please reconfirm you’re not having this problem with music in your own hard drive, i.e. not Tidal Qobuz.

Hi Peter it only appears to be with Tidal. when the signal drops the lumin goes to sleep the front display goes dark with the blue circle. Usually the last song played stays on the display. I hashed my new iMac last night with apple reinstalled Roon and will play today.

What is the brand and model of your WiFi router?

Your Mac (Roon Core) is connected by WiFi, and your Lumin is connected via a cable - is that correct?

I took that new iMac back, hooked my 2008 iMac back and Roon runs great again. I haven’t updated to 1.7 I’m looking at a nucleus maybe the plus…then there’s the money out but no return like a new computer can bring. I’m torn on another upgraded iMac or nucleus.

So the 2019 iMac does not work well, but with the 2008 iMac it works? That’s odd. Are they connected in the same manner (i.e. with a network cable not WiFi)?

If you need the Mac for other non-Roon tasks you can look into getting another Mac, but we need to find out what’s wrong the 2019 iMac you tried first.

If you want a dedicated machine for Roon Core, in addition to Nucleus you may consider a NUC8i7BEH with a fanless chassis.

They were both wireless about 20ft from the router. As of now Peter with the 08 not one issue. Maybe that 2019 version had a processor issue. When I had activity open Roon was using 34% and only 800mb of Ram. Don’t understand it.

I’ll take a look at the option you provided. Realistically do I need a new core if it streams perfect from my 08 still? I have never had a cut or or a buffer while streaming wirelessly yet I was told I would. Do I need a dedicated nucleus

You do not need a new Roon Core if the current setup serves you well.

What you described is a WiFi issue, not a processor issue. So the WiFi in the 2019 Mac does not work as well with your current WiFi router compared to the 2008 Mac.

Thanks Peter that does make perfect sense. I spent 20 hours on the phone with apple why it was running so slow they had no idea. I’m really loving this Mini via AES.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.