Dac displaying sample rate

OK David
I would appreciate it
Guess as I’m listening with audionirvana now and trial version ends soon with them … No big deal to subscribe to both
Like I said I’d rather go with roon as I enjoy it for all the music discovery aspects

Hi Doug,

I think there is some basic understanding of how the software works that you are missing. Apologies if I’m incorrect.

Your above screenshots show that you are using the System Output zone from the Zone Picker. Although it will give you sound, it won’t be (and isn’t) what you desire.

So, please try the following:

  1. Go to Settings > Audio (like your second screenshot) and type Mytek into the box next to the Mytek Output that says Unnamed. Close that window.

  2. Check the Zone Picker at the bottom right of the screen. It probably says System Output. Click it and select the Mytek Zone.

  3. Try playing some music.

See if that helps.

Cheers, Greg

Hi Greg … Just tried that . Same thing
Music yes but no sample rate change … I’m feeding it 192 .
Thxs for trying

Hi Doug,

Go to Settings > Audio and click the gears icon next to Mytek. Select Device Setup and click the Playback Tab. Is there an Exclusive Mode and is it selected? Can you post a screenshot?

Cheers, Greg

Hi greg … I just found a solution at least 90 percent … I had exclusive mode as yes plus the integer mode if supported as a yes … Well I unchecked the integer and now I get sample rate changes … Yippy … Cept one last issue
When changing to a dsd file … It’s displayed as 176 sample rate … Dangit. Thought finally!!! Success only to come crashing down … Im I bought the dsd dac dac for a reason… dsd !!!

Hi Doug,

About a year ago, there were a couple of threads that showed that the Mytek Firewire could play DSD64, but DSD128 would be downsampled. I’m not sure if this is still the case.

If you go to Settings > Audio and go to Device Setup for the Mytek, what colours do you get in the Playback Tab’s Bit-Perfect Format Support.

Do you have any DSD64 tracks to try?

Cheers, Greg

Turns out I was wrong about doing DSD128 on the Mytek with FireWire — Must’ve only been able to achieve that with HQPlayer. However, I did go ahead and hook everything up, and other than DSD128, everything works as expected. Here are screenshots of the Mytek settings:

You’ll need to click on this next one to see all the settings:

This shows the signal path with 24/192 PCM:

This is with DSD64:

And this shows downsampling with DSD128:

So Doug, let us know if this helps any. You probably already have it worked out as a result of @Greg’s help.

Hi greg . Yes I have dsd 64 files
Yeah I see dsd 64 is yellow… Higher than that are in red

Hi David thxs for don’t this / showing me … As it solved my issue .
I see dsd 64 files are now displayed and resolved … Hurray… But not 128 and up
That’s OK… It is what it is
All good now
Thanks again for your help and that of greg
A heartfelt cheers !

1 Like

Hi Greg : just wanted to thank you and David for solving my issues
I’m not the type to spend a year fussing with setting … Think you understand what I mean


Glad to hear you’re out of the woods. Relax and listen to some music!