DAC not recognized [Resolved - Firewall settings]

After the most recent update of Roon, my DAC is not recognized. It is a Sony PHA-1 directly connected to the PC with the Roon core. The system recognizes it, and other media players are playing through it without issue. I’ve tried resetting the PC, Roon, and the DAC without success.

Hi @jettison ----- Thank you for the report and my apologies for the troubles here. To help me better evaluate this behavior you are experiencing may I kindly ask you to please provide me with the details of your setup as seen here.

Furthermore, I know you mentioned that everything was working as expected pre-updated to build 218. Can you think of any other changes that may have occurred as well? I am just trying to see if any other variables could be having influence on this most recent observation.

Looking forward to your feedback!

I’m running Roon on a Windows 10 64bit PC. The cpu is an AMD A6-3670, 16gb RAM. Roon core is installed on a Seagate 1 TB HDD.
My collection is on a Netgear ReadyNAS with 4 WD Red 4 TB drives. It is connected via ethernet, through a Netgear gigabit switch to the core. My router is an Asus RT-n66u and the firmware was recently updated.
My collection is about 20,000 tracks.
Thanks for the fast response.

Also I tried my Audioquest Dragonfly Black in the same pc and it too is not recognized by Roon. Other media players work fine with the Dragonfly connected as the default audio device. Another wierd thing is that system output via Roon is not playing to anything.
And I don’t think any other changes occurred before I noticed these problems.

Hi @jettison ----- Thank you for the feedback and my apologies for the wait here. Can you confirm for me if you have any active firewalls or antivirus applications on your Win10 device? If you are, may I kindly ask you to please temporarily disable them and see if there is a change in behavior here.


I disabled the firewall and antivirus programs. I restarted Roon and the DAC. Roon now recognizes the DAC even with the firewall and antivirus running. Thanks for the help.

1 Like

Hi @jettison ---- Great news, glad to hear that did the trick! Happy listening!