Daily reboot of the Nucleus since build 1148

Roon Core Machine


Networking Gear & Setup Details

Luxul router ethernet to nucleus

Connected Audio Devices

Number of Tracks in Library

35 000

Description of Issue

Since last update (1148) I have to reboot my nucleus every morning due to met by this (see picture below) every new day when I start the app no matter which remote I’m using.

First time when this occurred I actually used a backup and it worked for the rest of the day. Since then I just reboot the core every morning and it will work for the rest of the day, just to go back to the same state the next day again. Before 1148 I haven’t had any issues at all with my nucleus for the year I have had it.

I’ve seen quite a lot of issues reported in this forum since 1148 release but nothing exactly like my problem. Any ideas or should I just continue to reboot and hope that the next update will work better… :confused:

The core looks fine when I log into it on the web.

And now it crashed when I tried to delete a tidal album from my library. A reboot fixed it as usual but how good can it be for the nucleus to have a forced reboot a couple of times a day?

Hey @Jens_Lagerqvist,

It’s great to see you on the Roon Community! You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, please take note of the date and time (and name of the track playing) the next time you experience a crash, and share it here.

In the meantime, I’d love to see if a fresh database may help with your situation. Steps to follow below:

  • Create a Backup of your current Roon Database
  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • On the Roon Remotes, press “Use another Core” and connect to the new database

Please test to see if your issue occurs prior to restoring a backup :+1:

1 Like

Thanks for the response Ben. I’ve done just that a week ago and I’ve had no issues since. Roon core (and ARC) run smoothly again!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.