Daily restarts required

With the latest of Roon Version 1.8 (build 943) stable I have had to restart my Rock daily in order for it to allow me to play music from qobuz. I didn’t have to do this with the last version

1 Like

Moved to support @support

Hi @Clark_Everson,

Thank you for taking the time to reach out! I understand how frustrating it is to not have your system working properly. Rest assured, we are here to help! Before digging into your issue further, would you be able to provide more details for the following:

Your Networking Gear & Setup Details

Your Connected Audio Devices

Number of Tracks in Library

As well as a few additional questions for you:

  • Does local playback work okay?
  • Are you receiving an error? If so, what error message do you see?
  • Does this happen for all your endpoints?
  • Does this happen for all your Qobuz content or just certain albums/formats/qualities?
  • Go to Settings > Service and lower streaming quality to the lowest setting. Does the same behavior occur?

And while you’re filling in the additional information above, here are a few first steps to try out:

Log in / Log Out of Your Qobuz Account

  1. Log out of your Qobuz account in Settings → Services
  2. Reboot your Core
  3. Log back into Qobuz in Settings → Services

For RoonOS devices like your ROCK, you can press the power button once to initiate the shutdown procedure or you can shut it off via WebUI:

Lastly, make sure your Core as well as any devices or remotes are all running the most up-to-date version of Roon (build 952 currently.)

Please let me know if you’re able to resolve your issue from any of the above, or if your issue still persists. I’ll be keeping an eye out for your response!

2 Likes