dCS Bartok icon disappeared

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

dCS Bartok (through ethernet connection)
The problem is on MacMini 2018 (OSX 10.15.5) used as a remote

Description Of Issue

Still troubleshooting my MacMini 2018 running Roon at 300% CPU (separate posting in the existing topic). Just reinstalled Roon and now I find the beautiful Bartok logo is gone. Here is what it looks like in dark mode and light mode. What should I do?

Hi @hgim82,

Does this issue only occur on your Mac Mini remote? How exactly did you reinstall Roon on it? I would do another reinstall by using these steps:

  • Make a Backup of your current Roon Database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder

@noris I deleted Roon.app in Applications, and also deleted Library/Roon folder and downloaded and installed new Roon.app. I did this for two MacMinis, but Roon app on my iPad also has the same icons, so it doesn’t seem to be a local problem. I do have Roon backup that I can restore. Will it solve the problem?

I need to understand where the Zones and icon settings are done. It doesn’t look like a local problem. Please advise.

@noris, I just restored from the backup file that was created before the reinstall, but the problem persists.

Hello @hgim82,

We have identified an issue on our end regarding the Bartòk icon, we’re working on a fix.



I am facing the same issue since today. Both on iPad and Mac. Running roon core on SonicTransporter. 1.7 Build 571.

Hello @hgim82 & @mjazz,

We made a change from our end which hopefully helped here, can you please reboot your Cores and let us know if the issue is resolved?

@noris Yes, it came back. Thank you!

1 Like

That’s fantastic news @hgim82, thanks for confirming!

Hi Noris
it shows again. Thanks for the quick fix.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.