DCS Vivaldi Failure to recognize Dual AES channels playing file from Nucleus Plus through DCS network Bridge


(Martin Edelman) #1

@AMP

I have recently purchased the DCS network bridge and Vivaldi. I have been running Roon Core through a recently purchased Nucleus Plus through the Roon Bridge into the Vivaldii. I got help in setting up the Vivaldi from Jesse L. from San Fran who is connected with DCS. IN setting up the Vivaldi in dual AES mode ( in my system channe 3&4) he instructed me to set the channels to A and not the check symbol. It is my understanding that the Vivadi with recognize a file that exceed the single channel bit rate and automatically switch into dual AES mode. This is not happening. It stays in single AES mode but curiously shows that 24/192 and even DSD is running through a single AES channel. the Vivaldi with not automatically switch into Dual AES mode. I set the bridge to 88.2,disabled AES downsampling and DSD downsampling to off. I tried 175.4 and 352.8 on the bridge. This does not solve the problem. I made sure that in setting up Roon the bridge was in Network mode and not in Airplay. The Automatic setting works perfectly with the Aurender W20 and when I run the Roon Core through my Computer and not the Nucleus Plus. Can you provide any suggestions?


(Andrew P) #2

I just want to clarify here… everything works as expected when you have your Roon core running on your computer and sending a stream to the Network Bridge. It’s only with the Nucleus Plus that you’re having an issue. Is that correct?


#3

Andrew is the person who will get you though this. Just one question what does the display on your Vivaldi DAC show when you are attempting to play music. You have 4 sections what is displayed in each.


(Martin Edelman) #4

Yes. I have also had problems with connectivity with the Roon Plus that I have been working with Dylan from Roon who seems to dismiss my belief that the unit is defective but rather he is focused on my network being the culprit. This issue strengthens my belief it may be a hardware problem.


(Andrew P) #5

If it works correctly with the Roon core on your computer, but not on the Nucleus+ then there’s some issue with the device configuration in Roon on the Nucleus+.

  1. Go into Roon’s Settings and select Audio
  2. Scroll down to the entry for the Network Bridge (under Roon Ready devices)
  3. Click the gear icon next to the Network Bridge
  4. Select Device Setup
  5. On the pane that pops up click “Load Defaults” in the lower left and as long as you’re there set the resync delay to 1500ms
  6. Click Save <<<< Really important
  7. Still in the Audio settings pane now click on the gear icon next to the Network Bridge and select DSP Engine.
  8. In the DSP settings pane that pops up disable DSP (toggle the slider that’s in the upper left corner of the window). DSP Engine should now read as disabled.

Close out of settings and try again with content that has a sample rate of at least 88.2K


(Martin Edelman) #6

It shows one channel only but the correct bit rate.


(Martin Edelman) #7

Will do. I will report back.


(Martin Edelman) #8

It worked!!!
Thanks Andrew


(Andrew P) #9

Cool. Glad it worked. Have fun!


(Patatorz) #10

Hello, i’m re-opening the discussion as i have a Vivaldi DAC at home for test and i tried to make it work with my dCS Network Bridge under Roon.
I use the MAP1 with the automatic selection of AES1+2. I selected in the NB, the AES Downsampling to off, DSD downsampling to off and set the NB to 88.2.
As @AMP proposed i set up in roon the resync delay to 1500 and saved. DSP is disabled in Roon.

But even with this settings, the Vivaldi DAC is not moving automatically to double AES. Both NB and Vivaldi DAC are at the latest firmware.

Edit : when i try to play DSD128 it moves to AES1+2 but if i play PCM till 192 or DSD64 i stay in AES1.

Thanks for your support.


(Patatorz) #11

Dear all, forget my post.
I started from scratch and just saw that where I thought I put the NB @88.2 it remained at 352.8…
Sorry for that.