Default Shuffle to off when restarting Roon

I had this again, going to play a Radio Drama and the incorrect track kept loading as I selected ‘Play Album’.
Eventually I worked out, Shuffle was engaged.

Having Shuffle defaulted to off when closing Roon (or at least the option) would be helpful.


1 Like

Or maybe change the button color of the Play Album when it is shuffle mode.


All ideas welcome to me

1 Like