Deleting genre from album

The problem is simple: The soundtrack to Disney’s “Aladdin” shows up near the top of my albums when I “focus” on “Classical” (just before Albinoni). I can edit the album’s genres to uncheck “Classical,” but that doesn’t change anything.

The Roon Knowledge Base says this: “There are two settings in Roon: “Show Roon Genres” and “Show Genres from File Tags”. You will find them in Settings => General tab and default to “Yes” and “No” respectively, preserving the 1.0 behavior by default.”

However, the “Show Genres…” options aren’t there. They’re actually in Library=>Genre Mappings.

So, my short question is this: How do I get “Aladdin” out of the “Classical” genre?


I guess you have to remove any subgenres and styles of classical too.


Thanks. I just started using Roon a few days ago. Where do I find those subgenre settings to change them?

Where you unchecked Classical already?

Hi @Jim_Emerson,

Can you share a screenshot of this album page as well as the genres on the Edit Album window?