Denafrips Pontus II Audio Artifacts

Hello Pontus II DAC owners.

I have been hearing for some time now some audio artifacts when listening to hi-res files (i.e: 48kHz 24bit 96kHz). This happens randomly and it’s frustrating… so I am reaching out if other users are experiencing this phenomenon with hi-res files. This issue doesn’t happen with 44.1kHz files so it’s rather a mystery to me.


P.S.: I have contacted Alvin from Vinshine Audio and next step is to ship it back so they can assess the issue.

Have you tried some different firmwares? It’s a bit of a challenge to change these but might affect your experience?
(I don’t own the Pontus, rather the Ares II)

Update to latest firmware.

Try all inputs.

Try using Roon DSP Engine to resample everything to a certain frequency, e.g. 176.4kHz since you said 44.1kHz works but 96kHz does not.

You did not state which device is the source. If you’re using a Roon Bridge, try direct connection to Roon Core (via USB), and vice-versa.

If you’re using USB from Mac or NAS, try Windows instead.

Yes I did!

Hi Peter. I am using a Roon nucleus. Pontus connects to amp via RCA. I also use the DAC outputs to bypass the LUMIN T2 DAC and CD player.

I tried using USB with my iPad and the same behavior happens every time I play hi-res files.

Sorry, but this is confusing…
Are you using USB out from the Nucleus? And have also tried USB out from the Lumin T2?
And also using the iPad as a transport connecting to the Pontus USB via a Camera Connection Kit or similar?

But where does the “CD Player” come from in this equation? It surely does not output “high rez”?

Let me explain… I don’t use USB out from the Nucleus. I tried using the iPad as a transport connecting to the Pontus USB as you mentioned only to prove that the issue seems to be related to the Pontus hardware, don’t think it’s software related.

Here’s a detailed path of my setup:

1 Like

Thank you Benjamin, very clear! :slight_smile:

Now, have you tried other inputs on the Pontus besides the SPDIF/BNC-inputs?
Example; try an USB-connection from the Nucleus to the Pontus? I assume that the same issues were found using the iPad as a trasport also?

And one more question:
Are all sample rates within the 48Khz range affected? (48Khz, 96Khz, 192Khz, 384Khz)
And none from the 44.1Khz family? (44.1Khz, 88.2Khz, 176.4Khz and 352.8Khz)

Replies inline

1 Like

Will try this thanks… how do you set this up in Roon?

Do this to go into DSP settings:

Then turn on Sample Rate Conversion and set it to 176.4kHz.

Check the signal path to see if you succeed.

1 Like

By artifacts do you mean random light ticks? If that’s what you’re experiencing, I also get them with my Pontus II and Primare NP5 streamer connected with digital coax.

I read the entire Pontus thread on Head-Fi and the ticks were mentioned there as well however were never really discussed in any detail.

I’m going to send an email to Vinshine as well. I’ve only had the Pontus II a few weeks.

No it’s an audible audio sound which disrupts the flow of the music.

Does this seem correct or do we need to continue with the remaining sample rates? Thanks

Plus 192kHz to 176.4kHz. Then test.

Will do thanks again!

Just a few thoughts:

  1. So far I can hear no audio artifacts… I need a longer time to listen and assess before I can confirm this :blush:

  2. Is what we’re doing called upsampling and doesn’t this superficially enhances the audio file?

  3. Alvin from Vinshine Audio recalls a customer with a similar issue, apparently was using AES connection. After reflection, Alvin pointed out it could be a glitch in the FPGA…

I’ll keep monitoring for now.

Cheers and thank you Peter for this quick turnaround!

Yes. Probably.

What I proposed was not a solution, even though you may use it as a workaround. I proposed it as one of the steps to narrow down the issue.

It was to further confirm 44.1kHz multiple frequency clock hardware in the DAC is working.

Once you think it is tested enough, the next test is to test 48kHz from USB, since you were getting artifacts with 48kHz playback from BNC. To do this simply connect a USB cable from Lumin to the DAC (then set Lumin output to USB via Lumin app), or from Roon Core to the DAC.

If 48kHz from USB is also faulty, then you’d need to inform Alvin.

If 48kHz from USB works, but BNC is faulty - then you’d need to try the other coax input. This may require you to purchase a BNC (from T2) to RCA coaxial (DAC) cable, or use another streamer with coax output. In case your CD player has a file playback function that you can use to play 48kHz file, that can also be used for this test.

1 Like

Hi Peter. When switching to USB output on LUMIN, is it ok to leave the MQA Mode to Digital Out? Thanks.

After a few hours listening to hi-res files using USB, I no longer hear any audio artifacts and to be honest I am hearing some improvements over BNC, better instruments separation, pretty flabbergasted to be honest! I think I’ll leave the USB cable and this will be the default configuration from now on.