Denon AVC-X8500H Not Playing Music with Roon Integration (ref#QH6S81)

What best describes your playback issue?

· Music stops playing mid-track

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I can play back music *without issue to System Output*, it is only the *other zone that has issues*

What method is the audio device connected with to the server (Roon Ready, HDMI, USB, AirPlay, Chromecast, etc.)?

· Airplay

Is the audio device on the latest firmware version, as per the manufacturer's app?

· Yes

Is there any change in behavior when using a different cable for the connection for the audio device?

· No, using a different cable didn't change anything

Have you reached out to the manufacturer of the audio device regarding this issue yet?

· Yes, and they have replied with more info regarding the issue

What did the manufacturer respond to you?

· „I recommend that you get in touch with Roon support.“

Does the issue happen with local library music, streaming service music, or both?

· Both local and streaming content are affected

Please try playing content of a lower sample rate (44.1kHz or 48kHz). Do you still have the same issue?

· No, lower sample rates are still affected

What is the model/manufacturer of the affected audio device(s) and the connection type?

· Denon AVC X8500H, LAN, Airplay2

Describe the issue

Denon AVC-X8500H does not play music.

Roon tries to play music and after a view seconds it stops.

After many e-mails the Denon support says: „I recommend that you get in touch with Roon support.“

Describe your network setup

Denon AVC X8500H, connected with LAN, Fritz Box 7590 Router

1 Like

Hi @Johann_Franz ,

Thanks for reaching out. If you try to click somewhere on the seek bar, does playback then start? Is there any change in behavior if you try to enable Compatability mode for the zone in Device Setup?

Hi!
I tried both, but it didn’t help.

The Denon asked for the Airplay password, but didn’t accept the Airplay password from Apple TV.

Could it be the password?

(How can I find the right password?)

The AirPlay code is something you need to set up yourself. This article from Apple should help you. If you're asked to enter an AirPlay password on Apple TV - Apple Support

Thank you very much! I don’t think it’s the password. Tidal plays music through the Denon without any problems. It’s probably Roon’s fault after all.

Have you tried adding the Denon’s to Apple’s Home App?