Devialet 200 ‘refuse to connect to roon’

Core Machine (Operating system/System info/Roon build number)

iMac 27

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Net gear router


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue

Roon is showing that the Devialet 200 is connected but when I try to playing anything it it shows’audio device in use’ or Devialet 200 refuses roon input. Rebooted and tried most everything. It worked months ago though.

I am not Mac person, but I saw another post on the Devialet forum about issues with Big Sur (the current Mac OS release I am guessing) and Devialet Air. Could that have something to do with your issue?

Do you perhaps have another computer using Devialet’s AIR “virtual sound card” driver connected to your D200? Also, it’s not clear what you re-booted…have you power cycled the D200?

Your D200 is connected to the iMac via USB? Does it show as an audio output device in system prefs?

Hey @sandy_kubiak,

Welcome back to the Roon community :wave:. I’m sorry the reason is having to troubleshoot an error and I’m very sorry that we didn’t get a chance to reply until now. Please, accept my sincere apology :pleading_face:.

@thumb5 , @mikeb and @Patrick_Van_Osta were so kind as to ask helpful questions in troubleshooting. If you’re still running into this, would you mind sharing these details?