Devialet, Device in use after latest upgrade to .4 (Build 294)


End Device is Devialet with the Core Infinity upgrade and latest stable firmware (non beta)

Server is Mac Mini with OSX Yosemite 10.10.5

Using Devialet-ETH as a zone device.

I am used to getting the “Device in use” message, but usually I just have to restart Roon and all is well again.

However, after the firmware upgrade to the latest build 294, I keep getting the Device in Use even after I restart Roon and even restarting the Devialet and then restart Roon.

I also tried rebooting the Mac with same result.

So as of now Roon is broken with my Devialet and I have no way of playing to the Devialet using Roon Air

Any other people reporting the same problem?

(Will be travelling overseas so may not be able to respond until another 36 hours)


Any update on this problem?

As of now my Devialet is bricked with ROON Air. Has this been reported elsewhere?

Hey @agentsmith – we are looking into this, and have been in touch with Devialet. See my post here:

More news as soon as we have it!

Should I be reporting this to Devialet as well?

I know there are a few known issues, such as playing Mono after switching sources. Which can be fixed by rebooting the Devialet.

This latest problem after the firmware update is quite severe, effectively bricking the Devialet for use with Roon.

Has anyone has reported the same problem as mine?

My Firmware and DOS are:

Hardware: D440 Pro
HW 6.2
SW 11.51B
DOS 2.1.0 RC4

For a long time I did not experience the “device in use” problem, but today I observed an instance where it popped up for a second.

I had Roon’s internet radio playing while I switched my VPN on to do some online business. Suddenly the music stopped and in the lower region of the Roon window appeared the message “Device in use”. This disappeared again quickly but was obviously triggered by turning on my VPN. The same happens when turning VPN off. I could continue radio streaming by pressing the play button. It is reproducible.

Switching VPN necessarily disconnects and reconnect the stream briefly, which Roon comments by “Device in use”.

Roon 1.4 (294)
MacOS 10.13.2
Devialet with RoonAIR connection by ethernet.