Devialet Expert Pro 440 drop-out during Ronn Ready (RAAT) transmission

I am really glad to have gotten this message / confirmation finally. It‘s actually very sad that High End in Munich has been canceled as there would have been a few representatives to share / exchange with directly. And they would have also got a better idea / understanding about the needs and desires of the community.

1 Like

(Cross-posted from Devialet Chat) As with many on this forum, I have had the seemingly intractable issue with Ethernet and RAAT. I bought the EtherREGEN, partially on the hope that the 100 mbps port could solve the issue. That worked for awhile and then the problem returned. My last-ditch effort has proved effective for the past three days, which is an eternity in the world of this specific problem.

I did two things: 1) I went into the Devialet configurator and changed the Ethernet set-up from DHCP to a static IP address; and 2) I assigned my Devialet the same IP address as a fixed address in my router set-up. Note that others have tried the first step in the Devialet web set-up page. You apparently can’t do this effectively, as each time the Devialet goes through its start-up progress it will revert to whatever the configuration file says.

With this set-up, I have had access to RAAT without any blips. In addition, the momentary buffering (that is, I would lose about 1 second of the song) that I used to get when quickly going from one song to another in Tidal (songs not in queue) has been eliminated. This works regardless of the format (CD-quality vs. higher resolutions).

One question I have not answered is whether this set-up would work equally well with gigabit connections. As I have a working solution right now, I am not going to experiment any more.

Good luck to those of you who try this method!

For what it’s worth, I have my Expert Pro setup with a static IP, but the RAAT problem still occurs at gigabit speed. I can stream via RAAT most of the time using my trusty $10 100mbps switch in front of the Expert Pro.

Not sure what this means: https://blog.roonlabs.com/roon-devialet/

Devialet told me to use the Roon implementation of Air for now.

I tried this and it makes the signal path green. This is sort of counter productive.

You have to use the RAAT enabled device in Roon to make it work.

When I use RAAT there is white with light purple shine.

I use a power line plug with mine for Ethernet connection. Always worked flawlessly, it’s made my fridge taint the food though with the added garbage in the electricity (joke).
Are you on about the little lights that shine on the music playing page? They are different colours depending on the audio quality. White high resolution etc. Tap on them and they tell you.