Devialet Le 200 disappearing intermittently [Resolved - hardware issue]

Hi since the new version of Roon I have been experiencing freezes and then the devialet completely disappears. Sometimes restarting the Devialet helps (often it doesn’t). It reappears and plays after a few hours. Luckily I have kept my Antipodes server as a backup.

My system is a laptop connected to the Devialet by ethernet Cat6 cables through a netgear router and Synology NAS/or Tidal. I have removed all of the Devialet drivers and am only using Roon. I had no drop out issues with the previous version.

When the system freezes mid song it requires me to pause or skip to the next track and it restarts.

Hi @PeterK ---- Thank you for the report and sharing your feedback with us, both are very appreciated!

Moving forward, can you please provide me with the following information:

  • Please provide the make, model. and specs of the device currently hosting your Roon core (i.e. the mentioned “laptop”).

  • Please confirm that the laptop hosting your core does not have any active firewalls or antivirus applications running on it. If it does, could you please completely disable these functions (temporarily of course) and confirm if this actions triggers a change in behavior withe Devialet 200.

  • Do you have any issues using the Devialet 200, outside of Roon?


Hi Eric,

The laptop is a HP Spectre XT Ultrabook running Widows 10 Home. It is x64 with Intel i7-3517U CPU@1.90 GHZ 2 cores. 4gb of ram.

I have Norton 360 which I can disable but it was running perfectly before the last version.

I have no problems running my Antipodes DS server over USB.

Thanks for your assistance.


Hi @PeterK ---- Thank you for the follow up, very appreciated!

Moving forward, have you tried testing with Norton disabled? If so what was the results? Furthermore, I had asked in my first post if you had any issues using the Devialet outside of Roon, can you please confirm.

Looking forward to your feedback!

Hi Eric,
Apologies my comment above should have elaborated that the Antipodes server is running into the Devialet. So there are no other issues with the Devialet.

I haven’t disabled Norton because the system seems to be stable over the last day. Fingers crossed that it continues that way.


I spoke too soon. It has started the intermittent dropping out again. I will try and disable Norton to see what happens.

After loads of freezes and dropouts I have disabled Norton 360 with no dropouts or freezes for the last hour. What is the solution going forward as I want to have my computer protected wile playing music?


Just to be very clear I have no problems with other products and streaming.

Hi @PeterK ---- Thank you for the follow up and clarification.

In order to keep Norton 360 active you will want to make sure there are security exceptions in place for “Roon” and “RAATServer”.


Hi Eric,

I have just loaded Roon onto a new computer i7 with 16gb of ram. This thing is so overspecced it isn’t funny. I also changed virus protection from Norton 360 to McAfee. After about 4 songs the music froze and can no longer find the Devialet amp.

I am wondering if I am the only Devialet owner to experience this problem???


I have gone back to streaming over the USB Connection using my Antipodes DS Reference with no issues whatsoever.

Hi @PeterK ---- Thank you for touching base with me and sharing these recent observations, the insight is appreciated.

Moving forward, I want to just pause for a moment to verify a few data points based on the new configuration you are currently using, just to make sure I have this all in my head properly. Please see below.

Original Roon Core = HP Spectre XT Ultrabook running (Widows 10 Home)
New Roon Core = new computer i7 with 16gb of ram

  • Correct? Can you please verify the make and model of this new device.

"…the Devialet by ethernet Cat6 cables through a netgear router…"

  • The Devialet is still communicating with Roon/Network via the same configuration, correct?

In regard the new i7 computer hosting Roon, when you notice this “freezing” behavior…

  • Does Roon generate any error messages?
  • Does Roon ever re-discover the Devialet zone? How about after a reboot of your core machine?
  • Did you verify if the same behavior occurs with McAfee disabled?


The specification of the new computer:

Intel i7 7700K CPU Overclock up to 4.6G
Noctua D15 super Cooler
ASUS Z270-P Motherboard
16G DDR4 2133Mhz Kingston
250G Samsung 960 EVO M.2 SSD PCI Express + 1TB WD 7200rpm
ASUS Strix 8G DDR5 RX580 PCI Express
Cooler Master CM693 Case with 750W Power
Windows 10 Home 64 bit
Built in Gigabit Lan USB 3.0 SATA 3.0 SATA Raid.

The Devialet is still communicating in the same manner.

When I reboot it does find the Devialet again and plays for varying lengths of time.

I will disable Mcafee but I seriously doubt this is the problem since it can play for an hour or more sometimes before losing connection/freezing.

I haven’t seen any error messages.

Hi @PeterK ----- Thank you for getting back to me with the requested feedback, very appreciated.

Please let me know how testing goes with McAfee disabled as I am curious of the results. Furthermore, can you please verify for me if the new core machine is communicating with your network wireless of via a hardwired ethernet connection?


Hi Eric,

My connection is hard wired ethernet and I have used two different connection points that always work.

The freezing occurs with Mcaffee turned off.


Hi Eric,

I think it is mainly with Tidal albums rather than my NAS files.


Hi @PeterK ---- Thank you for touching base with me!

Moving forward, have you done anymore testing to verify if this behavior is related to TIDAL based content? Furthermore, do you get any error messages in Roon when you notice this behavior with TIDAL content? Have you tried testing with the TIDAL application as well?


Hi Eric,
I spoke too soon. Today I have lost Devialet completely even after rebooting. Roon will play over the computer speakers but just seems to lose the Devialet until it spontaneously finds it at some random point in time.

Unfortunately I am not getting any error messages. Just loss of Devialet.

I am wondering whether I need to load the Devialet drivers from the Devialet website?

Am I the only person having this problem?


I also tried rebooting with no luck.

last but not least Roon/Tidal is working on the computer with no problems.