Devialet not powering up until Rock reboot

Running a Rock 1.8 (790) driving a Devialet Expert.
Too often the Expert does not power up via the app. I get the message “audio device tried to switch input to ROON”.
Using the devialet app I see it’s not powered up. After powering up I receive the message “ROON lost control of the audio device because the input was switched”
Then I reboot ROON and all works again?

Hi @DutchDuke

Do you see similar problems with any other endpoints?

Can you elaborate on your network so we can understand how the devices are communicating?


Hi Dylan,

Devialet is on a switch which is connected to a LinkSys mesh node #3, which connects to node #2 which connects to the primary node which has a cable directly to the Rock.
I used my android phone, for both the roon and devialet app, which most likely was connected to node #3 as well.
The wifi throughput is very high and no other data was flowing at the time.

The devialet is the only roon ready device I have. The rest is sonos and or other mobile devices. The Play:1 of that brand sometimes are not recognised (they are set in stereo mode) in roon. I then have to unplug these devices for them to reappear. Not quite the same issue and not happening as regular.

The interesting piece is that a roon reboot solves it every time.
The rock is running on a NUC8i5BEH with 8GB and 2x SSD.
I do find it odd that it is always noisy (the cooling) even when nothing has been playing for hours. This is the reason to not have it in my listening room. Even when it was in the same room, I experienced this issue and I had it when I was running roon server on a previous nuc device. I guess I decided it might be time to call it in this time.

Have you tried resetting the Devialet? Pull the power cable out and plug it back in again.

Ctrl-alt-del? Unfortunately this doesn’t seem to work either.

No ideas? The issue is still there. Luckily the ROCK reboots quick. Still… I could so without.