"Device not found" after each DAC restart

Every time I start my DAC/amplifier (Cambridge Audio CXA81), the controller apps indicate under Settings - Audio that the device is not found, although it is listed under “Connected to Core” (if the amplifier is turned off, it is not shown at all). After pushing the reloading button, the amplifier is connected and things work fine again. Same behavior for Android and iOS (iPad) remote apps. I run Roon Core on an Intel NUC i3 + Linux Mint 19.3 (installed via the easy installer shell script) which is connected to the CXA81 via USB.

@support Can you, please, give me a hint? I enjoy Roon, but it is annoying to go to Settings → Audio and hit the “retry” button every time my amplifier went off (it automatically turns off after 20min without audio). I use Roon 1.8 (build 795).

Try a different USB cable to a different USB port of the NUC.

Try using a different OS such as ROCK or Windows for your Roon Core.

Thanks for reaching out, @Max_S — I’ve moved your post to the #support category.

I’d like to second Peter’s suggestions above — Definitely give a different cable a shot!

Also, if you have a different device you can connect it to (Windows/Mac) can you verify if the same issue occurs when playing to it while it’s connected there?

1 Like

Thank you for your replies :slight_smile:
Different USB cable and USB port did not resolve the issue. I will check what happens when I run Roon Core on Windows on my Laptop.

1 Like

Hey @Max_S,

It’s been quite a while since your last post, but I wanted to check in and see how is your Roon experience now :nerd_face:

Hi @beka,
I could not resolve the issue. It worked when I installed Roon Server on my Laptop under Win10, so I suppose I can rule out that it is an issue of the cable or the endpoint device. For that reason I have decided not to use Roon further for now, although otherwise I enjoyed the experience a lot. I may turn my NUC into a dualboot machine with Win10 besides Linux and retry at a later time.

Hello @Max_S,

I am very grateful that you’ve found a moment to reply to my latest post. I do wish it wouldn’t have come to this - I am so sorry you’ve decided not to continue with Roon.

If there’s even the slightest chance that we could continue to help now or later om, we’d love to. Please, just let us know.

Hey @Max_S,

It’s been a while since we last chatted on this thread. I was wondering if things have changed at all in the past two months - would you like to give Roon another try?

Hi @beka,
I could not really resolve the issue but found a workaround by not registering any other device, then when encountering the problem I can navigate by one click to the audio settings and then refresh the registration of my DAC. It is not optimal but I can live with it for now.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.