"Device not found" Cannot play music via DAC

Core Machine (Operating system/System info/Roon build number)

Linux Fedora, version 25.
Roon version 1,7 Build 528

*Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Connected via cable to Unifi network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Issue is with Femto DAC connected via cable to USB card

Description Of Issue

Cannot play music via Femto DAC. The DAC is visible under settings > audio but has error device not ready. I can play music via other (Sonos) devices connected to my network.
Under directly connected to my device, I see 3 devices. The DAC plus 2x Intel HDMI/DP LPE audio.
The set used to work flawlessly in the past.

Edit: device is visible in Alsamixer
If I disable the device in Roon it looks normal. I see the room name, Alsa. Then if I enable I see “device not found”

Hi @Maarten71,

Thanks for reaching out. Have you tried rebooting your Core and DAC yet? I would give this a try as the starting point in troubleshooting. Do you have any other USB zones connected to your Core? Do those work as expected?

Hi Noris,

  1. yes I rebooted the Core and DAC and that did not solve the problem.
  2. I removed the Core / DAC USB cable and then I saw the icon with the specific name (Woonk) appearing. When I pressed device setup the status went back to “Device not found”. (this via setting > audio)
  3. Next I tried the following. Disabled and enabled the device but did not touch settings. Went back to main menu and selected "audio zone “Woonk” and to my surprise this worked, via the speaker I was able to go to the zone settings and make the adjustments.
    Going back to settings > audio: I’m now able to make changes via settings via this menu.
    I will do some final testing tonight (CET).
    I get the impression that this might be a bug whereby the first initialization in setting > audio is not performed.
    Keep you posted.
1 Like

Hi @Maarten71,

Thanks for the additional info. It seems that there are just some issues enabling the DAC from what you’re saying. I wonder if the Linux Core is playing a part in this behavior.

Do you by any chance have Roon installed on any Mac or Windows PCs on this same network? If you try installing Roon on the other PC and connect the DAC there, do you have any issues enabling the zone?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.