Device stuck in Fixed Volume Mode

Thanks for the details, @Scott_Wolfman!

We do not have this device in-house to confirm, but it sounds like this device may not support volume controls over the USB connection. I looked at some documentation for this device and it did not have any clear indication one way or another.

If you’d like to still use Roon to control the volume you can try Software or DSP volume options. You can read more about this in our knowledge base.


Hi. Thanks for getting back to me so quickly.

Here’s the rub: it used to work fine. I recently got a new imac and that’s when the problem started. I could control the Hegel volume via the volume knob and remote. Now, the volume won’t change and I can’t even hear it playback because the volume is so low!

Please help!!!


Thanks for the background there @Scott_Wolfman!

So you can’t adjust the volume even outside of Roon?

Is the firmware fully up to date on the device? And are all of the appropriate drivers installed on the Core?


No. Can’t adjust the volume at all. I’m using MacOS so there are no drivers to install.

His screenshot is showing device volume as min: 0 max: 0. I am seeing the same thing with the Aurelic VEGA G2, and started a post about this yesterday in the Support category here. Given that the OP said this used to work, is there perhaps a bug that got introduced in recent builds (presumably in the RAATServer?) that is miss-reading these values from the hardware?

Thanks for confirming that, @Scott_Wolfman.

Since the volume isn’t able to be adjusted at all, even outside of Roon, it sounds like it may be a more general issue with the device. I would recommend reaching out to Hegel directly — They should be able to point you in the right direction for getting this resolved.

Kind regards,

Hi Dylan,

My Hegel is up to date. I think it’s a Roon issue since it worked before and @cwichura said he was having a similar problem. Also, why would it say “Fixed Volume” if in the device settings it says use the Device Settings?

Can you please help me troubleshoot this issue.


Thanks for the screenshot, @Scott_Wolfman.

I’m preparing a report for our tech team to investigate further. In order to make sure we have all of the information available for the team’s investigation, there are a couple of tests I’d like to ask you to perform. These tests should give us some additional insight into this behavior and help us to track down the root of the issue.

Test 1

Try using this device with another source, like iTunes. Do you experience the same issue with another application?

Test 2

If you have another machine available, try installing Roon on a different machine and use it as a temporary Core. Connect the device to this other machine and let me know if it exhibits the same behavior.


Not sure I will help much or just muddy the water more but I had a similar experience but I changed quite a few variables at once so could never figure out what was at fault.

I was using allo USB bridge with a metrum Pavane and that worked fine but then I updated the allo to the latest firmware, (think updated Roon) and tried a chord questest and could not control the volume. I believe in the end I could change the ASIO settings in the Allo device after each boot as there were set to zero by something (roon??) and then it worked until I restarted the streamer.

I am now using a Metrum Ambre and my Pavane and have the same problem again. The device says use device volume but then I am told it is fixed and max, min and comfort are set to 0. As the Ambre is new I am unsure if this should support device volume controls or not. I believe this is a Roon issue but can’t prove it :slight_smile:. Sorry not able to run test1 or test2 but I will play more with the Ambre and see if I can login to it and check audio settings.

Hello John, last Saturday I received my AMBRE which connects to Schiit Gugnir Multibit. Had same challenges with fixed volume as well. Took a while until I figured out how to login to the AMBRE (Just connect to the IP ADRESS) and change it there in the configuration setup as digital volume control seems to be switched off by default. Good luck.

Great endpoint by the way. Sound is fantastic.


Thanks Norwin :smile: just spotted that setting so was writing to say ignore my Ambre comment. I have selected that value now but somehow now the Ambre is not showing as a Zone so I will play and reboot a few times and hope it come back.

My other issue could have been due to the Allo update I am really not sure so perhaps as I said I am just muddying the water…

Thank you both for your responses! I ended up putting a Schiit Wyrd (usb decrapifier) into the path and now the volume control works. Kind of a crummy workaround but it did the trick. Still not sure why I was having volume trouble direct to my dac/amp. On a separate note, how is the AMBRE? Have either of you tried the microRendu? Thanks again!

Hey @Scott_Wolfman,

Thanks for your patience here while we’ve looked into this!

We contacted the team at Hegel regarding the capabilities of the H80. The team has confirmed that the device does not support USB HID volume controls.

If you’re unable to adjust the volume using the knob on the device, and power cycling doesn’t change this, they’ve recommended taking the device in to your local Hegel dealer for assistance.

If the problem is just that you can’t control the H80 volume on your new computer, then this is as expected. Some OS’s just pretends that the connected device support HID volume control while actually adjusting the signal level in output PCM data. So driver setup or version differences on the two computers could make it seem like the old computer adjusted the volume of the H80 (this would not update the amp display).

I’m glad to know that you were able to find a solution! As mentioned above, you can always try Software or DSP volume options to control the device from Roon as well.


HI, I have the same problem since Saturday, since then I cannot adjust the volume using Roon. I upgraded my MOON 390 network-player beginning of last week but I could adjust the volume after that upgrade so its not due to that I think. Did something happen on the ROON platform on Saturday? Problem still exists since its impossible to get ROON to change, its still fixed even though the setting is set to Device. What to do? Thanks/Johan

Hi Johan,

Did you get this sorted? Have you updated Roon to version 1.8 and did that help?

Cheers, Greg

2 posts were split to a new topic: Moon 390 Roon Ready Preamp Unable to Control Volume

Hi, yes it was for a couple of days nut now its fixed again even thoug its set to device on my MOON? Any ideas? Thanks/Johan

A post was split to a new topic: Sim Audio Moon Ace stuck in Fixed Volume Mode