Devices missing. Skipping tracks, not playing anything

Core Machine (Operating system/System info/Roon build number)

Windows 10, latest updates.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Linksys velop wired

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ec designs fractal dac

Description Of Issue
No audio apparatus found most of the time, currently all of the time.
When it was found, no music possible. Skipping through all tracks.

Hi @L_Schnitzel,

Were things working for you previously? Were there any changes around the time this started occurring?

Can you share a screenshot of what you’re seeing?


I may be able to do that. But I have to reproduce the situation again.

Roon has been working for some days now. The day after the occurance, I restarted and everything worked.

The ‘no devices’ issue is different from the not playing issue, by the way. They seem independent.

The not playing issue will make Roon cycle through the tracks, attempting to play them. But there will be no sound. It doesn’t matter which album I play.

I know that it will occur after I switch soundcards in Windows. I sometimes switch to the Yamaha CX-A5200 to play a movie. I somehow cannot keep the windows settings there for Roon to play via the ecdesigns Fractal dac.

Another problem is currently frequently occurring.

Tidal login failed.

Roon is working fine one moment, then all of a sudden. Tidal login failed.

I have perfect Internet, everything is working including tidal itself and also Spotify. Then, login failed. Nothing plays!

Hello @L_Schnitzel, some users are experiencing this issue currently but it seems most of them can hit “retry” and things work as normal. Is that the case for you as well?

No, the problem will not be solved by ‘retrying’.

Still now, I have the problem maybe 5 - 10 times a day.

Sometimes retrying will help, sometimes I have to wait several minutes.

Please help.

Hello @L_Schnitzel, and thanks for the update! Have you tried switching to Google or Cloudflare DNS? Do you see this same issue on the core or your other remotes?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.