Devices not on same clock

Core Machine (Operating system/System info/Roon build number)
Core is on a Macmini.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Core and Hegel are on Ethernet. Bluesound is on WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Hegel H360 uses AirPlay but is connected with Ethernet cable.
Bluesound pulse flex 2i with WiFi

Description Of Issue

Devices are not on the same clock anymore after one of the latest updates. Previously it worked fine.

Hello @Jan_Coumans,

What exactly do you mean by “same clock”? Do both of these devices display the local time on their screen and the time is wrong? If so, what does the time on each device show (what is it plus or minus compared to the actual time)? Do you have the option to specify the timezone under Roon Settings -> Audio -> Cogwheel icon next to zone -> Device Setup -> Show Advanced?

Or do you mean they won’t play synchronised?

Yes not playing synchronised

Hi @Jan_Coumans,

Thanks for the clarification.

Could you try connecting the Flex via Ethernet as a test?

With Ethernet the synchronization was perfect. And afterwards it remained fine with WiFi. Was rebooting the Flex the trick?
Anyhow: problem solved. Thanks…

1 Like

Glad to hear the issue is resolved @Jan_Coumans!
If there are further difficulties, just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.