Disable Roon Radio "Why Did You Skip" Notifications

When using Shuffle mode is it possible to turn off the pop up message that asks why
one decided to skip the suggested track? i find this feature incredibly annoying. ’
thank you

1 Like

I assume you mean Roon Radio. Go to Settings > Setup and turn off Enable Roon Radio notifications.

no that does not solve the problem. attached is a screenshot of the popup i wish to disable.

1 Like

i would really like to disable the “skipped track tell us why” popup. i hate it. is there a way to turn this off?


You can’t since you invoked the popup by skipping the track. Feedback helps the ‘system’ improve recommendations.

users should have control over what pop ups we see. on the android version it is disabled.

I have found on my Windows 10 laptop that the popup can be ignored if I add or skip additional tracks for my Radio queue, and that the prompt will go away by itself if left alone for 30 seconds.

I was able to play a Jazz radio and added several songs and skipped several songs randomly. Only one prompt appeared after thumbing down the last track, and this went away without me doing anything after 30 seconds.

So is this impossible to disable as per my original question @support?

i am a paying customer, can someone please give me a official response to my question? @support

why is no one responding to my post? @support

Hi @late_nighter23 ,

Apologies for the delay in response here! No, it is not currently possible to disable that feedback, but it should go away on it’s own after 30 seconds. I’ve moved your thread over to the feature request category, where our product team keeps a close eye on for ideas on how to improve Roon. Thanks for the feedback!

thanks for actually replying i was beginning to feel like i should take my business elsewhere… i have hated this feature for a long time and if there was a way to disable it i would very much welcome it.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.