"Disable" (Tidal) doesn't work

Roon ROCK on Cirrus7 (NUC8i7BEH)

“Disable” (Tidal) doesn’t work: had to use “Logout” instead :no_mouth:
(Roon 1.7-528)

Hi @pl_svn,

I just tried to give this a test on my end and Disable worked as expected.

If you log back in and try again is there any change? What about after a reboot?

hi @dylan

done, without rebooting, and this time it worked.
though… Tidal still shows in Roon’s Menu: is this how it should be? :no_mouth:

Yes, the Menu options will always be there even if you are not subscribed.

Edit, disregard, I had been thinking of Settings/Services.

You meant not signed-in/logged out? I don’t have any T/Q subscription and (as expected) there are no menu entries for TIDAL or Qobuz.

1 Like

ok: Tidal doesn’t show anymore in menu once I logout
thanks :slight_smile: