Disable trackpad gestures (Windows 10)


I work with Roon but I only have open it to test device connectivity and such
however everytime I open the Roon application the gesture control gets moved from w/e it was to roon and will only return to what it was when Roon closes again.
I find this a terrible feature…
often stuff like the following happens:
try to lower my headphone volume but actually lower the test device volume.
try to mute my headphone but it mutes the test device.
go to the next song, prevents spotify from going to the next song but does enable the test device and starts playing something the application apparently has selected next.

this is very annoying and there is absolutely no control over this…
all I can do is close the app when I don’t need it
or don’t listen to music while working with this application…

I think both are unacceptable solutions and I would really appreciate it if these gestures can be turned off in the settings.
or maybe only work while focused