Disappeared DAC on the ROON remote app

Roon Core Machine

Dear All,

Today I could not find my DAC(Luxman D-06u) on ROON remote app as attached pic

I don’t know what is wrong.
Because as the least till before yesterday my audio system properly worked and I could find my dac on the remote app screen.

Need your help and solution about this issue.

Akira

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Welcome to the Roon community, @akira_watanabe.

It’d be really helpful if you completed the support template in your opening post, and included details of your core and network, and how devices are connected.

And if you’ve done any basic troubleshooting like rebooting everything

1 Like

Thank you for all your help.

I tried system reboot several times.

Finally it seems Luxman DAC trouble.

Cause i turn off the main switch of DAC and restart, then ROON system recovered.

I would like Luxman to check this issue why this had happened.

Thank you,

Akira

Hey @akira_watanabe,

Following up on this thread, were you able to get in touch with Luxman’s direct support?

I’ll be on standby for your reply :pray: