Display glitch on RPi 3

it’s a while (some 3-4 RoPieee versions) that now and then, after a playback session or by itself while sitting idle, I get the clock even if in prefs it is disabled
doesn’t happen on my other display which has an RPi 4 instead


can live with it, but… glad if you can give a look at it, Harry :wink:

oh… already tried enabling clock/rebooting/disabling clock/rebooting: didn’t help :frowning:

@pl_svn Paolo I think the alarm clock is enabling the alarm extension. There might be a setting in the display settings that you can access on the display itself tho on the bottom right side iirc.

1 Like

just had a look (I always forget about those settings and… yes: bottom right corner :wink: ) but you can only control display/clock brightness there

I think the preferences you want are on the Display tab. I assume you changed those and rebooted?


whoops… let me check…

okay: clock was already disabled there too

let’s see if enable/reboot/disable/reboot has any effect… :wink:

If your RoPieee dates from an install many versions ago, you might consider re-flashing with the latest build, as this will ensure a clean config.

right what I’m trying to avoid as it means… taking the whole thing apart :sob:

I can relate to that…not had to do that for a while now thankfully.

Just remember you cant boot up and install without the display connected then plug it in later…it has to be connected at the installation time of a freshly flashed SD card booting up for the first time.

1 Like

did not :cry:
think I need to reflash… someday :rofl: