Display issues on 1.8 B778 [Resolved - B783]

They are up-to-date, there are no updates and haven’t been for a number of years.

This issue is only presenting as part of this latest release B778, previous 1.8 releases were ok, and 1.7 releases also.

1 Like

Same here. Intel HD graphics 3000.
According to Intel * No supported driver or software updates are available for your system.*
Previous 1.8 release were ok.

1 Like

Have installed 778 this morning on my Windows 10 laptop and I’m getting really bad pixellation on all album artwork. The album art is just showing as a black square? I’ve uninstalled and reinstalled Roon from the laptop and rebooted both the laptop and my core but it hasn’t made a difference. Is anyone else getting this issue. My core is an Intel NUC by the way.

1 Like

I got the same issue including all icons. per definition you need to know where to click to be able to use windows at all. Thank God the Android is not updated yet and is working.
Running
Windows 10 Pro
Version1909
Installed on 03/18/20
OS Build 18363.1440

Core is on Roon Nucleus

1 Like

I got this too: Black Squares on most album art but only on one Windows computer.
Windows 10 on old Gigabyte with i7 and integrated graphics.

1 Like

Thanks for your patience here as we’ve been looking into your reports. We appreciate everyone reaching out with their feedback!

What we are finding is that a small number of older GPUs which are no longer supported with driver updates seem to be exhibiting this issue after the update.

First, we’re hoping you can try updating the graphics drivers directly from the manufacturer (i.e. download the latest version showing on the manufacturer’s website). Often times we’ve found that Windows automatic driver updates aren’t always as reliable and using this method often has better results.

We’d also recommend using Intel’s driver tool to check for any missing or out of date drivers and updating them:

We’ve seen a few cases where the above helps, so please give that a try and let us know if you’re still seeing issues.

Used intel drivers tool. No updates available. So. Still seeing isues.
Also Intel HD 3000 graphics ain’t that old…

All drivers up-to-date

Today my Roon was updated , and now it looks like this in the photo?! Give me back my Roon !

Same here:

Windows 10.
The MB is Gigabyte Technology Co., Ltd. Z68AP-D3, the Intel toos says that the drivers are updated.

driver updates are not required, look for the problem yourself…![

1 Like

Well ten years is fairly old. Odd that things should change dramatically in a single release though.

Intel HD 3000 here also. No new drivers with the Intel update tool.

1 Like

Same here. Everything was working fine with previous release. No new drivers.

1 Like

Same issues on desktop PC running Win10 Intel integrated graphics card

1 Like

I removed Roon from the laptop, then installed it again, Roon worked well again, and immediately offered to update B778, updated and again everything was gone. And you tell us about the drivers.

I did the same thing with the same results. All my drivers are up-to-date by the way.

1 Like

No supported driver or software updates are available for your system.

So hope you have another solution… I tried all other apps on laptop. The issue is only with Roon. Have deleted and reinstalled it… problem remains.

1 Like

Just updated one of my Android remotes to 778 (Android 5.x) None of these problems there, so far…

Core Machine (Operating system/System info/Roon build number)

NUC i5 running Debian - 778 Remote on Win 7 (Lenovo T420/i5) laptop also running 778

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Pi4/RoPieee/USB

Description Of Issue

778 does not display cover art. Not on overview and not when I select an album for playback. A few covers show partly on the overview, but only the black square when selected.
An Android tablet running 764 (778 is not yet available for download) works normally.
Also other elements (like Prev/Next and Play/Pause) is not displayed properly.
Any fix for this?

1 Like