Distortion with no DSP applied


I am having a problem with Roon lately ( I mean some versions ago up to the 1.5 included). I play TIDAL MQAs or FLAC files or the ones in my collection and the sound generated to the DAC is so high that it distorts. I tried to use the DSP Headroom management to lower the Roon output, but it seemed to my ears that it affected the SQ (maybe it’s a perception thing).

How can you help me solve this?

My system is:

Windows 10 latest version
Audiophile optimizer Version 2.2 (latest)
SOTM USB output
Mytek Manhattan II DAC connected to Roon via ASIO driver (latest firmware and driver)

Thank you,


Oh, BTW, when I used the headroom Management feature in DSP Mytek shows MQA error in its screen.

Hello @Edu,

Is the distortion happening with both MQA and non-MQA files? If so, I would recommend enabling the “Volume Trim” feature on your Mytek Manhattan II’s menu.

There are known issues with the Manhattan II’s MQA implementation at this time, including the “MQA Error” shown on the display when using DSP. Mytek has been made aware of these issues, although we do not have a timeline to share on when to expect a fix just yet.


Hi John, the distortion is happening with both types of files, MQA and non MQA. They both come very loud to the Manhattan II. I have other roon end points like the Allo digione, Hifi Berry and also the Macbook Pro and none of them happens this. I will try the vol. Trim and will let you know.

Hi John,

have tested the Manhattan II Vol. Trim Option from 0 to -12 and it reduces a little bit the distortion, but not really fix the problem. Any other suggestions?

Hello @Edu,

  1. Does this behavior happen when the Manhattan II is connected to another computer via USB?
  2. I’m not quite sure I understand where the SOTM fits into your system. Is it involved with the Mytek at all?
  3. Can you confirm in “Device Setup” that “Volume Control” is set to “Use Device Controls”?


Hi John,

Here are the answers:

  1. I haven’t tried with other computer
  2. SOTM is the Sound card that is inside the Windows Computer that connects via USB to the Manhattan
  3. It’s set as Fixed Volume, this Device Controls option doesn’t exist

Hello @Edu,

Have you tested with other inputs on your Mytek? Have you tried other audio applications on your computer that use the ASIO driver? I strongly recommend testing with another computer, even a laptop, too see where in your signal chain is the source of the problem. Since the Mytek has a very “hot” output, we have seen issues with customers seeing distortion at normal playing levels. I also recommend you reach out to Mytek about this issue and see if they have any ideas on why this may be happening.


I will focus on these tests next weekend and will let you know. I contacted Mytek support and they asked me to run some tests as well. Let’s see what the tests show.

I found a solution reducing the input level in the Mytek.
Thanks for your help

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.