Does HQPlayer talk to PS Audio Perfect Wave DAC II?

Is this a stupid question? Both the Core and the Remote show the HQPlayer icon at the bottom of the screen. The Perfect Wave is playing the recording, showing the moving vertical bar image at the left of the Perfect Wave bar. Since the HQPlayer icon is showing, does this mean I am listening through the HQPlayer processing?

I think I’ve answered that question. I started playing in PS Audio mode and switched to HQ. The sound didn’t stop, but it was still in PS Audio mode. I really thought I had it working when I did the trial. But I am still committed to getting it working. Is it hopeless because it is not compatible with this DAC (and many others?). Or does it have to do with HQ settings needing to be a certain way. I have an Intel 7 chip with 16 gB of RAM, so I am moderately powerful. Overlooking something simple? Any help out there? In the meantime it still sounds great!

Can you show screenshots of all your HQP settings.

Makes it much easier to help if we can see what you see

Okay! I have attached settings. I have not touched Convolution or PipelineHQ02


Set your DAC as output device there, instead of “Default endpoint”.

Note that you need to disable your DAC in Roon. It cannot be enabled in both Roon and HQPlayer simultaneously.