Dragonfly Cobalt DAC with RopieeeXL Signal Path down-converting


Trying to get my Office audio zone set up and having problems with output resolution. Set-up is as follows

Roon Core on Living Room PC
RopieeeXL on raspberry pi 4 with Dragonfly Cobalt USB DAC

I cant find any info on why the Sample rate and bit depth are being converted, and the dragonly DAC is showing its output to be 44.1k.

Is this the correct signal that should be output? or am I missing a setting somewhere? Thanks for any input on this situation

So why do you want to use Airplay instead of RAAT?

I am not aware of how to set that up, I figured the airplay was the issue but I didnt see any settings to change it. Airplay is the connection thats used no mater were I initilize the stream… from my Living room PC or the mobile app.

I am not clear on the options here

You should use RAAT in this case as it is Roon’s native protocol. There is no need to use Airplay.

To do that you first need to enable the device in Roon itself: go to settings->Audio and there you will find your RoPieee unit with the DAC. Enable it, give it a name and use that zone for playing audio.


Problem Solved!!!

Thank you so much