Drop outs at high 768k

hello everyone.
my system consist of
intel 14000k
rtx 4070ti cuda enabled
48gb ddr5 7200
m.2 ssd 2tb
motherboard asrock z790
raspberry p4 roopie

OUTPUT TAB
pcm
adaptive rate checked

PCM TAB

filter x1 poly-sinc-lp
filter nx poly-sinc-gaus-hires-lp
sample rate limit 768k
dither tpdf
bit default
noise filter standard
conversion
poly-ext2

SDM TAB
oversampling 1x poly-sinc-lp-2s
oversampling Nx poly-sinc-short-mp-2s
modulator asdm7
bitrate 44.1x512
integrato
fir2
conversion xfi

ADVANCE TAB
multicore dsp checked
e-core allocation filter. I tried all of them. dropout still there.
duda off load checked. yes cuda is enable

thanks for your help

What’s the DAC?

If its RoPieee try NAA image? Or DietPi

Tell us about your network connections. Gigabit Ethernet, I presume?

dac is denafrips pontus 12-1
ok ill try those 2.

ethernet 2.5. my speed is around 600mbps

Well that is interesting because 1 gbps Ethernet should get you ~800 mbps, indicating a potential problem that could be causing your dropouts. What MTU is all of your equipment set to?

thanks for the info. dietpi did the trick. is working fine. it took me awhile to figured dietpi. is working perfect now

1 Like

Nice, just as I suspected.

The best is NAA OS image but second best is DietPi , I much prefer that to Ropieee for NAA. It is much less bloated too.

2 Likes

I’m new to this. I’m going to try NAA OS to see how it goes. do you know a install tutorial place for NAA OS. Thank you Again

You simply burn the NAA OS RPi4 image to SD card (which you already know).

And that’s it ! Nothing really to configure for just NAA output like you are using.

Boot the NAA first. Then open your HQPlayer

The RPi4 image is below but @jussi_laako 's website not working for me at the moment:

Index of /bins/naa/

2 Likes

Really strange. I haven’t had any known ISP or server shortages during past week. Still the same issue?

I’m looking into relocating these downloads to the .com server and maybe mirrored in the Asia region server in HK.

@Marcos_Vazquez so it was easy?

NAA image working well?

Working ok now for me

You should disable Roon’s upsampling. Now you are upsampling in Roon and then sending the content to HQPlayer to be upsampled a bit further.

Only this, and nothing else:

2 Likes

i haven’t use it yet. i only have one raspberry pi 4. i don’t want to mess up that sd. i ordered another raspberry to start messing around with different os. thank you

I’m new to this. thank you.

So RoPieee NAA is now working for you? Or not working?

The NAA OS image is literally the easiest and best option available

I’m using dietpi. Dietpi is working perfectly. I just purchased another raspberry pi to try the NAA os you sent me. I don’t want to remove the sd card from my pi. I’m afraid of messing what is working fine now. Yes dietpi is working flawlessly thanks

1 Like

DietPi is excellent