Dropped connect from Mac Mini (i5) to ID41

Occasionally the music stops. If I open my iPad App the track is paused. I hit play and it picks up where it left off. The Mac is running nothing else at the time. As an aside, I’ve no problem running other Apps on the Mini while also running Roon.

I still have my Qnap Sooloos system (using same Netgear switch and ID41 and it’s mostly flawless. Also streaming Apple Music very rarely interrupts.

Not sure how to trouble shoot these occasional anomalies. Currently, I have no log of the events, but the frequency is inconsistent.

Hello @Pluto,

Thanks for contacting us regarding this issue, can you let me know what Router model/manufacturer you have in your setup here? How is the Mac connected to the network here, via WiFi or Ethernet? Are you running the newest Roon version on both your Core and iOS apps? I would note the exact local time in your country (ex. 10:53PM) that the issue occurs again and we can take a look at the diagnostics from your machine to see if there are any clues.


Well, it’s been several days and nary a burp. Seems whatever it was, it was a transient situation. I’ve also rebooted the Mini once, so perhaps that helped?

If there’s a next time I’ll try to better document it.

Hello @Pluto,

Glad to hear that the issue has resolved itself. If it happens again please note the exact local time in your country and let me know this info and the QA team can take a look at diagnostics. If it doesn’t occur again (which I hope is the case :slight_smile: ) I wish you have a great listening experience!


Dropped play to ID41 @ 1548 EST (NY)

All S/W at latest level (as far as I know)

I have an AirPort Extreme.
NetGear 16 port 10/100 switch

Core runs on Mac Mini, I5 3.0

I was ripping at the same time with iTunes but that was going on for past several hours.

Hey @Pluto,

Thanks for letting me know that timestamp. I have diagnostics mode enabled for your account but I do not see any recent reports received by our servers. Can I please ask you to manually send us the logs from that machine using these instructions. You can PM me a shared dropbox or google drive link and I can review or loop in the QA team if needed.


Hi Noris:

Haven’t gotten logs yet, but…

This morning I had a few drops. Was streaming Internet radio (but believe this is just a coincidence.) Then when I tried to restart the third or fourth time, I got msg Select Audio Zone several times.

I rebooted the Mac and for now the problems are gone. So, at least twice, the problems were resolved by OS reboot. Generally, I do not turn off my machine.

Ball still in my court, but I thought I ‘d pass this on.


1 Like

We had a power blip, while the Mac mini (my core) was powered off. After the failure I decided to power my system on. I does not find my 861/ID41.

I tried power cycling the 861, but turning off the mail line power and counting to ten, then powering it back on. Roon still does not see it.

In the past, with Sooloos, I’ve had similar problems but power cycling the 861 always did the trick. This time, no joy. Of course, I’ve tried rescanning, etc., but no joy.

My main internet connection was down and I didn’t realize it. It’s back up and so is the 861. Sorry to bother you. My modem is out of sight and I didn’t notice it was offline.



Hi @Pluto,

No worries and glad to hear that you’re up and running again! Please post any updates to your issue in this thread instead of PMs so that all support staff can see and assist if needed (in case I am out for the day in the future).