DSD 256 Stuttering


(Jason P) #1

Have not been able to solve this.Somedays can play music for a hour straight no issues.Next time right from the start will get stuttering.Stuttering never happens once music is playing only when I start a new song or say when using radio function when it goes from one song to another.My PC has a 8086k cpu,asus 390z maximus hero x1 motherboard,16gb of corsair dominator 3200mhz,and a ssd m.2 with windows 10.No video card.Use with tidal and my library on external ssd.


#2

8086k CPU, it is a typo error? Are you using DSP upsampling or simply playing back DSD256 directly?


(simon arnold) #3

Sounds like your dac or device might be having issues sample rate switching. You can alter the resyny delay on the device and see if it helps. it’s located in device setup menu increase in small intervals to see if it helps.

If that doesn’t sort it dry upsampling all sources to DSD 256 and see if it helps .


(Jason P) #4

No typo error.8086k is special edition 8th gen i7.Same as a 87000k Just factory clocked higher.This is doing upsampling through HQPlayer and Roon,HQPlayer on its own.Or Roon on its own when upsampling to dsd 256 all same problems.Also with this set up us a intel nuc for naa with Windows 10 and the driver supplied by dac.


(Jason P) #5

All my files are 16/44.1.Same with tidal all are 16/44.1.Upsampling all to dsd 256 so there isn’t any rate switching.


(John B) #6

Some more information would be helpful.

What filter does this happen with?
Are there filters that it doesn’t happen with?
Post a screen shot of your HQP settings screen.

.sjb


(simon arnold) #7

Have you checked the processing speed of your upsampling?


(Jason P) #8

Processing speed when using Roon on its own to upsample to dsd 256 is 4.2.When using HQPLAYER with Roon highest CPU usage with any dsd 256 filter is 23%.Happening with all dsd 256 filters.


(Henry) #9

This looks to me like it might be a network topology issue. Perhaps a bottleneck or traffic being sent down a link both ways. When you have issues is there anyone else streaming in your house? This was precisely the sort of symptom sorted by my tidying up my network layout.


(Jason P) #10

No one else streaming in house.All wired connections.


(Jason P) #11


(John B) #12

To rule out processor capacity try the -2 variant of that filter and see if the issue persists.

Although possibly not related to your issue I’d put the max volume to -3, certainly @jussi_laako recommended that to me when I was having issues previously.

.sjb


(Jason P) #13

Have tried -3 setting and the -2 variant of those filters.Last night played for two hours no issues.This morning about 15 minutes in had issue.Have no video card in this pc wonder if that could be issue ?


(John B) #14

I can’t help there I’m afraid, seems it’s time for @jussi_laako.

.sjb


(Sean) #15

We’ll wait for Jussi but when I see ASIO there it reminds me of issues I had with Chord’s ASIO driver with high sample rates but the same PC had no issues with iFi’s ASIO driver at the same high sample rates (same PC, same high sample rates, ASIO drivers of different DACs obviously).

Not saying this is your issue though.


(Jussi Laako (Signalyst)) #16

This has been already discussed at CA quite a bit. Remains a bit of mystery to me without having hands on that particular computer. And if something strange is going on with Windows itself it is very hard to figure out what goes wrong under the hood.

My proposal has been to try out Linux on that same machine and see how it behaves. Doesn’t even need wiping out the Windows installation. That could help figuring out whereabouts the problem is.


(Jason P) #17

I even tried a faster internet plan.Im lucky my hair cant get any greyer.Days were I want to through dac and pc in closet and drag out cd player and cd’s.Dont know what else to do.


(Jason P) #18

Sending dac to dealer for them to look at.