DSD 64 no sound but seems to work [Resolved]

I am trying to get DSD 64-playback from my Bel Canto DAC 1.5, through Roon and Gustard U12 XMOS-interface.

Everything works but there is no sound. :stuck_out_tongue:

U12 shows d64, Bel Canto 176.4, Roon shows that the track is playing. Any ideas?

Hi @Johs_Gjela ----- Thank you for the report and sharing your feedback with us. Both are appreciated!

Moving forward, to help us better understand why you are experiencing this behavior may I very kindly ask you to please provide the following information:

  • An expanded description of your current setup using this link as a guide.

  • Please provide screenshots of the following:

    • The signal path leaving Roon when you make this observation.

    • All the settings being used in Roon for the mentioned endpoint.


Hi Eric and thanks for replying.

I have decided not to resample to DSD, but I am trying to get Roon working with JPlay.

I get no playback with Roon with Jplay’s kernel streaming which is the best option there. With jplaymini KS works fine. It should also be working with Roon, if the output is PCM. However it does not atm.

My setup is Control-PC and audio-PC with Windows Server 2016 core. AO 2.20 latest beta, Fidelizer Pro and Processlasso. JPlay configured AS dual-PC.

My DAC is a Gustard U12 which has an XMOS-chip. Driver is a modified Luckit driver.

Everything works with WASAPI. When I switch to kernel streaming, Roon will not start playback, and song skips.

I tried resolving this with Marcin at JPlay but we were unable to solve it.

As flac plays fine in Jplaymini and KS, there must be something in what is delivered from Roon that is incompatible with KS on my audio-PC.

Any help would be greatly appreciated.

I should mention that when I USE ASIO-bridge, Roon works with kernel streaming.

Thank you for taking the time to answer my question and providing the requested feedback @Johs_Gjela, very appreciated!

Moving forward, just to confirm when you are trying to playback DSD64 content the volume is set to 100%, correct? Furthermore, does this behavior persist when JPlay is not in use? As Brian mentioned here we’ve seen some issues occur in the past when JPlay is in use.


Thanks for great support so far.

I decided to make fresh installs of WS2016 on both computers. Did I mention I run one pc with roonserver which sends by jplay to the pc with my dac?
Now Jplay-driver does not disappear, so that is fixed.
Something has changed… I get a new error: “Transport: failed to load media” in Roon whatever settings I use in Jplay. Wasapi or kernel streaming.
Tidal or flac locally.

As I mentioned before DSD is of lesser significance than actually getting Roon to play flac and Tidal.

Yes, volume control is set to fixed.

From googling this error, I see it is quite common. However I could not find any solution that could work for me. I do not think it is an I/O error as some have described.

Jplaymini works fine, so there is something inbetween Roon and Jplay that is not speaking…

Thanks - Johannes


It turned out I also had to run the WASAPI injector on the control-pc. My bad.

After this it is working excellently.

Problem solved. :slightly_smiling_face:


1 Like