Dsd etc. not workings with Oppo ha 2 dac on mac

Tried playing dsd and it worked for a little bit and then just stopped.

Another quick question

Is native dsd supported in this device or any device using mac?


Ill check my HA-2 but my HA-1 on my mac with bridge is fine…256 might not be supported but I’m pretty sure 128 is and not sure why the others are to all green… maybe the USB input switch is in the wrong position on the HA-2?

Mac OS only supports DoP, which is still native DSD: original, untouched DSD stream is encapsulated inside (not converted to) a PCM container

Only drawback is your DAC must support DSD 256 for you being able to play DSD 128 (and, obviously, DSD 512 to play DSD 256)

My HA-2 plays thru DoP as noted by Paolo while it does 256 native on the PC, I think on the mac it can only get to 128…with windows Oppo ASIO driver I think you get the full 256.

Recharged the unit and it seems to be working. Also turned on max volume at start setting.

THanks for the info

Might be some more formats now in the GREEN zone for the HA-2 if its like my HA-1 in the Audio Settings screen… with V1.3 Build 216