DSD files "Audio file is loading slowly..." error message

Core Machine (Operating system/System info/Roon build number)

Running Roon Version 1.7 (build 710) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Verizon FIOS Gigabit service
Verizon/FIOS Home Router Model G3100 placed downstairs next to home theater set up
Verizon FIOS Tri-band Wi-Fi Extender Model E3200 placed upstairs with Intel NUC and home laptop connected to it via Ethernet
Extender is connected hard wired via coaxial cable to the Home Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Auralic ARIES G2 connected to home network via ethernet into ethernet switch
Aries G2 connected to Anthem AVM60 via coax (understand DSD gets converted to PCM due to limits on DAC inside Anthem)

Description Of Issue

Every time I attempt to play DSD files of any bitrate, the file plays for a short time and then stutters and then stops with the error message “An audio file isolating slowly. This may indicate a performance or hardware problem.” And when I select the signal path of the DSD file, the Processing speed starts as high as 33x and then starts to progressively decrease down to 6.7-7.1x before the files stutters and stops completely. I’ve attached a screenshot of the signal path and accompanying error message.

I’m perplexed because I’ve never had a problem playing DSD files and this just started about two weeks ago. And I have plenty of home internet speed (Gigbit speeds) and my ROCK has an i7 processor so it has plenty of processing power. Please help!

Hello @erizock21,

If you try to output these files to the ROCK’s HDMI output, do you see any issues with the output?

Hi @noris Hmm… I don’t think I can do that as an option. I have my ROCK located upstairs connected to my FIOS extender (also upstairs) via ethernet. Or are you suggesting to connect my ROCK to my upstairs WaveLink 10-port docking station (where I have my upstairs laptop and other peripherals connected) via one of the HDMI ports as well?

Hi @erizock21 ,

You don’t need to change your setup at all, please just try playing to the HDMI zone (even if there is nothing connected) and verify if you are seeing that error message after a few minutes and let me know, thanks!

So I enabled one of the HDMI outputs on the NUC and DSD tracks seem to play fine with no “audio file loading slowly error” message. Processing speed when track is playing is hovering around 5-7x depending on DSD file type (64vs.256vs.512).

1 Like

Are good numbers, that translates to using 20% (5x) to 14% (7x) processing.

1 Like

Hi @erizock21 ,

Those are pretty decent numbers as @Rugby mentioned.
Did the issue only happen with one DSD file in particular?
Did you have any other DSP turned on, if so can you turn that off?

Hi @noris -
Yeah it affects every DSD track I try to play on the Aries G2 which I have connected to the Anthem AVM60. After trying other options like, as you suggested, turning off any/all DSP, both in Roon and on the Aries G2, the only way to play DSD files without getting the “audio file loading slowly message” is to set sample rate conversion for all DSD types to 96kHZ. See attached screenshots.

Hi @ezrock21,

Can you please reproduce the issue, note the time + date + track affected and send me a set of your Roon logs by using these instructions?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.