DSD files not playing in Roon with HQPlayer [Solved, MIDI volume]

I’m using a latest gen Mac Mini with Roon and HQPlayer. Up until now, I’ve had no issues playing DSD 128 files using HQP and out to PS Audio DSD NuWave DAC. Except, that is, for the occasional hiccup of failing to hear sound on about one out of every fifth song played. When that happened, I’d just restart the song and it would usually work. Last night I tried to play numerous DSD files and I would get nothing from the DAC. It worked a few days ago, but not last night. I initially thought it was the same glitch, only worse so I kept repeating the song but it wouldn’t play at all. I could play PCM 24/96 and stream Tidal, but got nothing from DSD. I even installed the latest version HQP and rebooted the CPU to no avail. I haven’t changed anything in the last several days and am perplexed why this is happening. Any input would be greatly appreciated.

Hi @Adam_Gray ----- Thank you for the report and my apologies for the troubles here. In order to accurately evaluate may be causing this to occur, could you please provide the following information:

  1. A brief but accurate description of your setup as seen here. The more detail you can provide, the better.

  2. Have you tried streaming DSD content with either HQplayer or the PS Audio device removed from the line of communication? If so what were the results?


Thanks for responding Eric. After troubleshooting a little, I found the culprit: the master volume on the Mac OS MIDI had been inadvertently decreased from maximum thereby derailing DSD playback. After resetting to max volume, all is good again. DSD can be so finicky. Amazing how such a little detail will ruin everything!


Hi @Adam_Gray ----- Thank you for the follow up, glad to hear you were able to figure it out :clap::thumbsup: Happy listening!