DSD Files not playing

Roon Core Machine

ASUStek Strix GL504GS, Intel i7-8750H, 32GB Phys Mem + Chord Mojo DAC

Networking Gear & Setup Details

Comcast 200MBP/s WiFi

Connected Audio Devices

Chord Mojo USB connection

Number of Tracks in Library


Description of Issue

I have a number of DSD files that were playing fine in Roon earlier in the day, I came back to Roon later in the day and tried to play them and the file looks like it’s playing, there are no alerts/warning messages but nothing is registered by the Mojo DAC (incoming stream light is off), when I switch to non-DSD files they play fine (although, I am new to Roon but to me the sound quality does not sound as good as when I play the equivalent track in Tidal).

I have the Chord running in ASIO and playing native DSD. I tried restarting my machine, changing ports, etc but no success.Anyone know what the problem might be?

Hi @Alex_Powell, can you share a screenshot of the Signal Path when this is happening?

Hey @Alex_Powell,

I’m just following up to see if you still need our help with this? We’d love to do all we can so you can enjoy Roon exactly as you prefer.

Could you please share the Signal Path screenshot? That’d be a great starting point in troubleshooting this :nerd_face: