DSD files will not play anymore since last update

I play DSD files from QNAP NAS/Aurlic Aires/Mcintosh D150. Since latest roon update (several days ago), the DSD files will not play. The McIntosh reads 176.4 k Sampling Frequency when I attempt to play a DSD file.

Hello @David_Asrael,

Can you please post a screenshot of your Signal Path while attempting to play the DSD content and a screenshot of your Roon Settings -> Audio -> Cogwheel Icon next to affected zone -> Device Setup screen? These two screenshots should look something like this:

Please let me know this info and we can continue from there.

Thanks,
Noris

Just went to play a DSD file and it worked!!! Not sure what the problem was but all seems to be ok at this time.

Glad to hear that it’s working now @David_Asrael! If this issue occurs again I would reboot everything and let us know. Thanks again for contacting support and hope you have a great day!

– Noris

Same to you. Thanks.

1 Like

Well, it only worked for a few hours. Now, again I can not play any DSD files. Attached here are screen shots of my setup. Let me know what else you need. Thanks!

Well, the final screen shot shows that you (and Roon) is actually sending DSD to your Aries. Have you been trying oit some beta of Auralic firmware?
Just one note, you should set volume to fixed as i suppose the Mac has got a proper volume control?
And then, check your Auralic settings!, please post screens if you need assistance?

Hello @David_Asrael,

As mentioned by @Mikael_Ollars, it does appear that you are streaming DSD content to your Aires in the last screenshot you posted. Since you mentioned that the DSD content playing is intermittent, I would double check to make sure you are using the latest firmware for your Aires and McIntosh DAC and possibly even using another USB/Ethernet cable connecting the DACs to see if that changes anything. Please let me know if this suggestion helps.

Thanks,
Noris

Thanks to both of you. I switched the cable and that did not fix the problem. I have contacted Auralic by email to see if they have a solution. There was an update of firmware from them on Nov. 15 and I bet that is causing the problem.

David

Hello @David_Asrael,

Thank you for confirming that swapping the cable has not resolved this issue. A few other things you may want to check until Auralic replies to your request:

  • Can you verify if convert DSD to PCM is turned off on your Auralic Device itself?
  • Is Enable Volume Control disabled in your streamer setup?

Please let me know if these two settings help.

Thanks,
Noris