DSD Max sample rate Not correct

I am using a version 1.6 Build 416 stable 64 bit, On a late i7 64GB 3TBhybrid 27" iMac

With my Mytek Brooklyn Dac+ (connected by USB) my signal path is Lossless! Although it did take some trial and error to get it to that point.

The problem:
I am having trouble within the device setup on the Mytek where it asks to throttle the max DSD sample rate if needed. The problem is there is no option for Default (the proper setting), only DSD64 or DSD128. My Mytek Brooklyn Dac+ goes up to DSD256 so this setting drop-down does not make any sense. At the very least I should be able to remedy the situation by setting it to DSD256, but option does not exist. Well it should have the option for Default since that is the correct setting to begin with


If you look at the first page of the Audio Settings, what is the default DSD Playback Strategy. I am assuming it is DOP and not native. Why?

Because Macs do not have the software to allow for native DSD playback; they have to use DOP playback. And DOP playback lowers the available output resolution by 1 step. So, in your case the max DSD resolution when connected to a Mac will be DSD128.

You can get DSD256 if instead of a Mac you used a Windows OS machine and ran the Mytek ASIO drivers. Then you would see DSD256 resolution and Native as a DSD playback strategy.


Thank you for the reply! That really helps me understand the whole problem with CoreAudio. I have been thinking of building another sporty windows machine (the last one I had died many years ago). I can still remember that choosing to run windows means updating every third or fourth day, LOL. I don’t miss that! Besides, I have audio gear on my mind, like either some Meze Empyean or some Audeze limited edition LCD24 headphones and some fancy cables! That sort of curbs any funds I have for buying 3-4 thousand on the type of win box I would build.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.