DSD not showing in audio setting [SOLVED!]

Hi, I have a Sony TA-ZH1ES, Hugo 2 and Fostex HP-A8, which all of these 3 dac support native DSD playback. But I couldn’t configure it and the ROON is downsample get it to 44.1khz. kindly help

Hi @JunKit_Ho,

you need to activate “use exclusive mode” for DSD to show up.

  1. Click on “Device Setup”.

  2. Click on “Playback”.

  3. Click on “Use Exclusive Mode”. Then DSD shows up. Scroll down and you’ll find the configuration options.

Hope I could help.

1 Like

Thank you so much!

1 Like

You’re welcome. Glad I could help! Just added “SOLVED!”.