DSD over PCM - stopped working

Core Machine (Operating system/System info/Roon build number)

Windows 10, 64bit, Roon 1.7 (build 528)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB. Questyle CMA Twelve - xCODE USB Audio 2.0

Description Of Issue

On my Mac (10.15.3).

I use DSD over PCM v1.0 (DoP). It worked fairly well during my evaluation and the weeks after. Every now and then it stopped producing sound. I switch a lot between audio outputs for video conferencing. Also I disconnect my laptop and reconnect etc. as I move around.

If a Roon restart did not help then I would restart my CMA Twelve. If nothing worked I rebooted my machine and alsways the DSD over PCM would start to work.

Now I’m in a state where I cannot get it to produce any sound. It works with Convert to PCM. When I switch it back to DSD over PCM it just gives me a hiss and the track plays but no sound.

I’ve tried
– fiddling with volume but still no music
– disable/enable the Device
– most settings of the Device
– restarted Roon
– restarted my Mac

Anything else I can do? I would love to setup the device again but can’t find a way to kind of reset it. Any help appreciated.

Try switching it all off then bring the DAC up first then the rest.

I turned my DAC off. Removed the USB cable of my DAC from my Mac. Closed down the Roon app on my Mac.

Then I connected the USB of the DAC back to my Mac. Then I turned on my DAC. Then I started up Roon. Then I started to play a song. I still get a hiss and not the song.

Worth a try but no cigar.

It could be that something is messing with the stream; try turning these things off (one at a time) and see if it works

  1. Make sure you in Exclusive Mode
  2. All DSP
  3. Volume Leveling
  4. Set volume level to Fixed under the device.

@Toomas_Romer - I would start with @Rugby’s suggestions:

If the behavior is still the same after, I also suggest trying to use a different USB cable if you have one around. It may be an issue with the current USB cable it not having enough bandwidth for DoP transmission.

I played around with Volume levels and it did not improve. Then I changed back to over PCM and then back to DSD over PCM and I have music playing again in the desired mode.

The next time I encounter this I’ll try to be more attentive on which setting fiddling resets the system back to normal the quickest.

Thank you all for thinking along!


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.