DSD upsampling not working

Hello. I’ve just started using the Roon and so far it’s been great except that I’m not able to use the upsampling feature. I have a Questyle CMA400i as my dac/amp combo and have it set to native dsd and the dsp function as dsd but whenever I play a song, it always produces a hissing noice (I can faintly hear the song in the background if I crank up the volume). Would love to get some help.

Some additional information might help support:

Describe The Issue

When you start a thread in the Support category, Roon Support will need to know:

  • What’s not working
  • How often the issue occurs

This could be “every time I start the app”, or “every time I click a certain button”,etc.

If you’re having a crash or an issue that happens sporadically, it’s helpful if you can let us know an approximate time for when it last happened.

Describe Your Setup

It’s important that you include all relevant setup information so our team can get a clear understanding of the issue.

Your post should include:

  • Details on your Core machine (OS, Hardware specs)
  • Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)
  • Audio devices in use
  • Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)

Including these details in your first post helps us resolve your issues faster.

Try DoP instead of native DSD. I can see that the marketing refers to “True DSD”, whatever that means, but the reviews mentioned DSD 256 via DoP.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.